
Using Physics Applets and Simple-to-use Web-based Materials 
 

Compiled by Gerry Blake (IOP Teacher Network Coordinator in Norfolk and Suffolk) 
for the ASE Annual Conference January 2009 at the University of Reading. 

 

(Getting Practical; How to Make Science Teaching Come Alive!) 
 

An electronic copy of this Word document is available free of charge @ 
 www.iop.org >Schools and Colleges >Physics Teacher Network >Norfolk and Suffolk 

 

If you know of or find any more excellent applets that are not on this list please email me @ 
gerryblake@2hollygrove.freeserve.co.uk  

 
Top Applet Sites: 
No. Topic(Level) URL Comment 

  http://phet.colorado.edu/index.php  >Play with sims >All Sims (>Thumbnail View)  
1 Elect/Mag Generator/Faraday’s Electromagnetic Lab Generate electricity with a bar magnet! 
2 Energy(KS3/4) Energy Skate Park Conservation of energy with a skater dude! 
3 Matter Gas Properties/Balloons & Buoyancy Pump gas molecules into box. 
4 Motion(KS3/4) Lunar Lander Classic game simulating motion of a lunar lander. 
5 Atomic Nuclear Physics Control energy production in a nuclear reactor! 
6 Elect/Mag(KS4) Ohm’s Law The sizes of symbols change to match the circuit. 
7 Quantum Photoelectric Effect See how light knocks electrons off a metal target. 
8 Waves Radio Waves & Electromagnetic Fields Oscillate the transmitter electron automatically. 
9 Waves Sound This simulation lets you see sound waves! 
10 Waves Wave Interference Create an interference pattern with sound or light. 
11 Waves Wave on a String Watch a string vibrate in slow motion.  
12 Atomic Models of a Hydrogen Atom How a predicted model matches experiment. 
13 Atomic Rutherford Scattering Observe alpha particles scattered by nuclei. 

  http://jersey.uoregon.edu   
14 General Astrophysics - Elemental Spectra Clicking on an element shows its line spectrum. 
15 Motion Mechanics - Momentum Explore conservation of linear momentum 
16 Matter(KS3/4) Thermodynamics - Balloon Increase temperature and see particle velocities. 

  http://micro.magnet.fsu.edu/optics/tutorials   
17 Light(KS3/4) Refraction of Light Change the media, angle and wavelength of light. 
18 General Powers of Ten  The Universe Within – macro to micro! 

  http://micro.magnet.fsu.edu/electromag/java   
19 Elect/Mag Faraday's Electromagnetic Induction Expt With two coils wound around a ring of soft iron. 
20 Elect/Mag AC Generator Action Change the frequency at which the coil turns. 
21 Elect/Mag DC Generator Action Change the frequency at which the coil turns. 
22 Elect/Mag How a transformer works Adjust input voltage and number of windings. 

  www.colorado.edu/physics/2000/applets   
23 Matter Evaporative Cooling See how evaporative cooling works. 
24 Waves The Doppler Effect: Source (and Observer) Two applets on the Doppler effect with sound. 

  www.walter-fendt.de/ph14e   
25 Motion(KS4) Motion with Constant Acceleration Car with constant acceleration (a, v & x-t graphs) 
26 Waves Standing Wave Explanation by superposition with reflected wave. 
27 Waves Standing Longitudinal Wave Shows the harmonics in an open/closed tube. (And  

www.physics.smu.edu/~olness/www/05fall1320/ap
plet/pipe-waves.html based on this.) 

28 Waves Reflection and Refraction of Light Waves Explanation by Huygens’ Principle. 
  www.upscale.utoronto.ca/PVB/All.html  >Flash Animations for Physics. 

29 Motion(KS4) Motion Animation A car with constant acceleration. 
30 Motion(KS4) Galilean Relativity Dropping a ball from the top of the mast. 
31 Motion(KS4) The Monkey and the Hunter As the hunter fires the monkey drops a coconut! 
32 Motion(KS4) Racing Balls Which ball will reach the end of the track first? 
33 Motion Air Track Collisions Elastic and inelastic collisions on an air track. 
34 Motion Simple Harmonic Motion I (& II) Circular motion maps simple harmonic motion. 
35 Light(KS3/4) Reflection and Refraction Illustrating refraction and total internal reflection. 
36 Quantum The Double Slit Experiment 1 Feynman Double Slit Experiment for electrons. 
37 Relativity Deriving Length Contraction Length contraction follows from time dilation. 
38 Waves(KS4) Pressure and Displacement Waves Longitudinal and transverse waves compared. 
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39 Waves Reflections From a Barrier (From Two Barriers) Superposition as a wave reflects from a barrier. 
40 Waves Standing Waves (Two applets) With a Node on Both Ends (on One End). 

  www.ngsir.netfirms.com  >English 
41 Motion(KS4) Kinematics of 1 D uniformly accelerated motion Via Mechanics page. 
42 Motion Inclined plane Via Mechanics page. 
43 Motion Conical pendulum Via Mechanics page. 
44 Waves Formation of beats Via Light and Wave page. 
45 Waves Interference of water waves I Via Light and Wave page. 

  www.surendranath.org/Apps.html   
46 Waves Spring Mass Oscillations Via New Applets >Menu >Oscillations 
47 Waves Beats and Hear the Beats Via New Applets >Menu >Waves 
48 Elect/Mag Moving Conductor in a Magnetic Field Via New Applets >Menu >Electricity 
49 Light Fermat’s Principle Via New Applets >Menu >Optics 
50 General Black Body Radiation Via New Applets >Menu >General 
51 Motion(KS4) Apply the Brakes   Via Kinematics page. 
52 Motion(KS4) Catch Up Via Kinematics page. 
53 Motion Boat and River Via Kinematics page. 
54 Light Young's Double Slit Experiment Via Optics page. 
55 Light Single Slit Diffraction Via Optics page. 

  www.phy.ntnu.edu.tw/java/index.html   
56 Motion(KS4) Reaction Time Measurements Via Mechanics page. 
57 Motion Simple Harmonic Motion Via Mechanics page. 
58 Motion(KS3/4) Projectile/Satellite Orbits Via Dynamics page. 
59 Waves Moving point source (Doppler effect…) Via Waves page. 
60 Waves Superposition of Pulses Via Waves page. 
61 Waves Fourier Synthesis Via Waves page. 
62 Waves Transmission of Wave Via Waves page. (Huygens) 
63 Light Propagation of electromagnetic wave Via Electromagnetics page. 
64 Light Thin Lens / mirror Via Light/Optics page. 
65 Light(KS3/4) The world above the water surface (refraction) Via Light/Optics page. 

  http://lectureonline.cl.msu.edu/~mmp/applist Click ‘applets.htm10-Sep-2003’ 
66 Matter(KS3/4) Diver Via Rotational Motion, Statics 
67 Atomic Nuclear Chain Reaction Via Nuclear Physics 

  http://demonstrations.wolfram.com  Mathematica Player free download needed 
68 Motion(KS4) Weight of a Person Riding in an Elevator > Physical Sciences > Physics (view all) >Search 
69 Elect/Mag AC Transformers > Physical Sciences > Physics (view all) >Search 
70 Waves Fourier Synthesis for Selected Waveforms > Physical Sciences > Physics (view all) >Search 
71 Motion(KS3/4) Free Fall on the Solar System Planets > Physical Sciences > Physics (view all) >Search 
72 Motion Mechanical Work > Physical Sciences > Physics (view all) >Search 
73 Motion Block on a Frictionless Inclined Plane > Physical Sciences > Physics (view all) >Search 
74 Waves Superposition of Sound Waves > Physical Sciences > Physics (view all) >Search 
75 Light Cassegrain (Newtonian Reflecting) Telescope > Physical Sciences > Physics (view all) >Search 
76 Elect/Mag AC Power Factor Principle > Physical Sciences > Physics (view all) >Search 
77 Quantum The Photoelectric Effect > Physical Sciences > Physics (view all) >Search 
78 Motion Shooting a Bullet from a Car > Physical Sciences > Physics (view all) >Search 
79 Quantum Wave-Particle Duality in the Double-Slit Expt > Physical Sciences > Physics (view all) >Search 
80 Waves Beats Working > Physical Sciences > Physics (view all) >Search 
81 Energy Straight Cylinder Engine > Physical Sciences > Physics (view all) >Search 
82 Waves Wave Interference > Physical Sciences > Physics (view all) >Search 
83 General Inverse Square Laws > Physical Sciences > Physics (view all) >Search 

  www.freezeray.com/physics.htm   
85 Waves Transverse and Longitudinal Waves Change wavelength and amplitude. 
86 Waves The Doppler Effect Change speed of source. 

  www.stmary.ws/physics/home/animations3   
87 Motion(KS4) Projectile Fired Horizontally & Vx Via Motion in a Plane 
88 Quantum The Photoelectric Effect Via Modern Physics 

  http://chaos.nus.edu.sg/simulations   
89 Light The Propagation of Light …at the interface between two different media. 
90 General Brownian Motion Brownian Motion! 
91 Waves Superposition of waves Music synthesis. 
92 Matter Space elevator How strong would the cable need to be? 
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93 Quantum Interference - Particles or Waves? Is an electron a particle or a wave? 
94 Relativity Mass is Relative The mass of an object depends on its speed. 

  www.physicslab.co.uk Download thumbnail ‘All programs in one’ or: 
95 Waves Two-slit interference Click on the thumbnail for the download. 
96 Matter Gas Laws Click on the thumbnail for the download. 

  http://physics-animations.com  Download Physics Animations or  
97 Waves Mechanics >Harmonic Oscillation Show online (Right click >zoom >full screen) or 
98 Space Mechanics >Satellite Motion Show online (Right click >zoom >full screen) or 
99 Space Top 10 >Cavendish's torsion-bar experiment Show online (Right click >zoom >full screen) or 

  or Right click thumbnail > Save Image As Then PowerPoint > Insert >Picture >From File 
100+ 200+ sims www.colpus.me.uk VPLab:free via IOP INSET Click Simulations >Quick Tour (or Screen Shots) 

  www.explorescience.com or 
www.explorelearning.com or 
(www.hazelwood.k12.mo.us/~grichert/explor
e/dswmedia/interact.htm) 

(Limited free use – few per day & 5 min time-out) 
Browse Gizmos 
(For free access to some ‘Classic Gizmos’) 

101 Motion Shoot the Monkey (Classic) Classic Gizmos (near bottom of page) 
102 Motion Inclined Plane (Simple Machine) >Grade 9-12 Physics >Motion and force 
103 Motion Fan Cart Physics (see reference 1 below) >Grade 9-12 Physics >Motion and force 
104 Matter Boyle’s Law and Charles’ Law >Grade 9-12 Physics >Fluids 
105 Light Ray Tracing (Lenses) >Grade 9-12 Physics >Waves, sound, and light 

106 Waves Doppler Shift Advanced >Grade 9-12 Physics >Waves, sound, and light 

107 Quantum Photoelectric Effect >Grade 9-12 Physics >Waves, sound, and light 

108 Waves(KS4) Earthquake - Determination of Epicenter >9-12 Earth & space science >Earth’s surface…  
109 Space Star Spectra >9-12 Earth & space sc. >The solar system… 
110 Space H-R Diagram >9-12 Earth & space sc. >The solar system… 

  http://web.mit.edu/8.02t/www/802TEAL3D  
(http://ephysics.physics.ucla.edu/MIT) 

 

111 Elect/Mag The Falling Magnet Applet (fallingmagnet.jnlp)  Via Faraday’s Law 
112 Elect/Mag Two Point Charges (pcharges.jnlp) Via Electrostatics 
113 Elect/Mag Charging a Van de Graff… (vandegraff.jnlp) Via Electrostatics 

  www.int.pan.wroc.pl/gm/javaphysmath or via 
www.otagophysics.ac.nz/Physics100 or 
www.phys.hawaii.edu/~teb/optics/index.html 
or www.physics.uoguelph.ca/applets  

Click ‘index.html’ 
 
(>Simulations/ >Gamelan/) 
(>Intro_physics/ >kisalev/) 

114 Light Single Slit Diffraction Change light colour and slit width 
115 Light Image Formation by a Converging Lens Move the object 

  http://galileoandeinstein.physics.virginia.edu  
116 General Einstein’s Explanation of Brownian Motion Via Applets! 
117 Motion Two-dimensional collisions Via Applets! 
118 Space(KS3/4) Newton’s Cannon on a Mountain Via Flashlets! 
119 Space Jupiter Slingshot Via Flashlets! 
120 Waves The Doppler Effect Via Flashlets! 
121 Energy Carnot Cycle Via Flashlets! 
122 Relativity Lightclock Via Flashlets! 
123 Light Young’s Interference Experiment Via Flashlets! 

  www.7stones.com  Click ‘Math/Science’ 
124 Various Almost Full 7physics Tutorial Tool  7stones Virtual Physics 
125 General 7stones Graphing Calculator Scientific calculator with a twist! 
126 General 7stones Graphing Calculator Under ‘Calculator’ at bottom of page 
127 Waves Longitudinal and Transverse Wave Sums   Under ‘Waves’ 
128 Waves 2D Wave Interference in 3D Under ‘Waves’ 
129 Waves(KS3/4) Longitudinal and Transverse Wave Lab Under ‘Waves’ 
130 Matter Pressure x Volume proportional to Temperature Under ‘Thermodynamics’ 

  www.seed.slb.com/en/scictr/lab  Click ‘Virtual Lab’ at bottom of page 
131 Waves Earthquake Epicenters 2000 earthquakes between 1999 and 2003 
132 Waves The Doppler Train Click picture for simulation 
133 Matter Viscosity Explorer Click picture for simulation 
134 Motion(KS3/4) Galileo Drops the Ball Click picture for simulation 

  www.ngsir.netfirms.com/englishVersion.htm  
135 Motion Inclined plane Via ‘Mechanics’ page 
136 Motion Drop an object onto a moving trolley Via ‘Mechanics’ page 
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  http://www2.biglobe.ne.jp/~norimari/science/
JavaApp/e-JavaP.html  

 

137 Motion Docking with a space station And ‘Moon landing’ 
138 Matter Billiards of Molecules What’s the difference – gas, liquid, solid? 
139 Waves The relations between circular motion, SHM… Bottom left to change speed 
140 Waves Stationary wave Bottom left to change speed 
141 Waves Huygen’s principle Bottom left to change speed 

  (http://canu.ucalgary.ca) or via 
(www.ucalgary.ca/~alphy/MAP/workinprog) 
http://turing.kingsu.ca/~map/project  

(Start)  
(>CalgaryApplets.html) 
Go to sample MAP applets 

142 Motion Man on a Ladder Conditions of stability involving torques and forces 
143 Light Multiple Slit Interference One-many slit interference 
144 Quantum Hydrogen Atom Simulation of the S-states of the Hydrogen atom 
145 Waves >Feeling brave? >Waves – Wave phase Under Sample Applets 
146 Relativity >Feeling brave? >Relativity – Photon Clock Under Sample Applets 

  (http://webphysics.davidson.edu/Applets) 
but better selected @ 
http://qbx6.ltu.edu/s_schneider/physlets/mai
n/index.shtml  

Physlets 

147 Motion Police Car / Speeder - Part 1a (onscreen), & 3 Via Physics 1: Kinematics – 1D Motion 
148 Motion  Falling through a hole in the Earth? Via Physics 1: Gravity , sweet sweet Gravity 
149 Light Lens/Mirror Optics Bench Via Physics2: Optics 
150 Light Nearsighted (and Farsighted) Vision model Via Physics2: Optics 

  http://falstad.com/mathphysics.html   
151 Waves Ripple Tank (2-D Waves) Applet ‘Oscillations & Waves’ (Change ‘setup’) 
152 Elect/Mag 3-D Magnetostatic Fields Applet  ‘Electricity & Magnetism’ (Change ‘Field selection’) 

  http://highered.mcgraw-
hill.com/sites/0070524076/student_view0 or 
(www.mhhe.com/physsci/physical/giambatti
sta) 

> Interactives 

153 Matter c15 Thermodynamics… The Law of Thermodynamics and Heat Engines 
154 Elect/Mag c 20 Induction Induction, Electromagnetic Fields and Generators 

  http://mutuslab.cs.uwindsor.ca/schurko/ani
mations  

 

155 Matter Molecular Weights, Pressure and … In c1 Gases 
156 Matter Heat Capacity of Metal In c2/3 First Law of Thermodynamics 
  http://www.vjc.moe.edu.sg/fasttrack/physics   
157 General Micrometer For practice before use 
158 Motion Elastic collision Re conservation of momentum 
159 Light Young’s double slits Vary parameters 
160 Atomic Radioactivity Compare decay graphs 
161 Waves Standing waves Models standing sound waves 
162 Elect/Mag Velocity selector Deflect a proton/electron in E and B fields 
1. See the related ‘Teaching with Gizmos’ movies @ http://explorelearning.blogs.com/help/2005/05/creating_the_ah.html  
 
Other excellent Applets/Animations 

 URL Comment 
 Atomic  
163 www.eas.asu.edu/~holbert/eee460/pwr.html Pressurised Water Reactor 
164 www.iop.org/activity/education/index.html  >Teaching Radioactivity >Animations 
 Electricity/Magnetism  
165 www.csupomona.edu/~pbsiegel/www/idm/oscope.html  Oscilloscope Simulation 
166 http://www.virtual-oscilloscope.org/simulation.html  Virtual Oscilloscope 
167 www.article19.com/shockwave/oz.htm  Ohm Zone 
 Energy  
168 http://weblogs.asp.net/rajbk/pages/silverlight-four-stroke-engine-

demo-page.aspx  
Four cylinder four stroke engine 

169 www.uwsp.edu/physastr/kmenning/flash/AF_2212.swf  Otto engine cycle 
170 www.keveney.com/Engines.html  Animated Engines 
171 http://comp.uark.edu/~jgeabana/mol_dyn/KinThI.html  Kinetic Theory 
172 http://mutuslab.cs.uwindsor.ca/schurko/animations  Ideal Atmosphere (in Chapter 1: Gases) 
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 General  
173 www.jcrystal.com/steffenweber/JAVA/jpt/jpt.html  Periodic Table 
174 www.webelements.com  Periodic Table 
 Light  
175 http://ephysics.physics.ucla.edu/physlets/eblackbody.htm  Blackbody Radiation 
176 http://ephysics.physics.ucla.edu/physlets/optics.html  Optics Work Bench (alternative link to 149 above) 
177 www.shermanlab.com/science/physics/optics/ThinLens.php  Thin Converging Lens 
178 http://vsg.quasihome.com/interfer.htm  Young’s Double Slit Interference 
179 www.ba.infn.it/~zito/museo/esp71/Specchio.html  Reflected image 
180 www.dartmouth.edu/~chemlab/info/resources/applets.html  See Atomic Spectra 
 Matter  
181 www.phrenopolis.com/perspective/atom  Hydrogen atom to scale 
182 http://aspire.cosmic-ray.org/Slessons.php  >Gas Particles in Motion >Student Labs 
 Motion  
183 www.jsheducation.com/4p1.html Sudden stop, no seat belt, no air bag 
184 www.stoppingdistances.org.uk  Try the Simulator 
185 www.funderstanding.com/k12/coaster  Roller Coaster 
186 www.et.byu.edu/~wheeler/benchtop/sim.php  Water Rocket 
 Quantum  
187 http://lppp.lancs.ac.uk  Lancaster Particle Physics 
 Relativity  
188 http://gregegan.customer.netspace.net.au/APPLETS/20/20.html  >c ? 
 Space  
189 www.nikon.com/about/feelnikon/universcale/index.htm  Universcale – From the nanoworld to the universe 
190 http://4d2u.nao.ac.jp/english/4d2unav.html 4D2U Navigator – Plus images and movies 
191 www.fourmilab.ch/cgi-bin/Earth/action?opt=-p  Earth View 
192 http://janus.astro.umd.edu/SolarSystems  Solar System Visualizer 
193 http://heasarc.gsfc.nasa.gov/docs/cosmic  The Cosmic Distance Scale >Begin 
194 www.mhhe.com/physsci/astronomy/applets/Hr/frame.html  Stellar Evolution and the H-R Diagram 
195 www.mhhe.com/physsci/astronomy/applets/Blackbody/frame.html Blackbody radiation and stellar luminosity 
196 http://bcs.whfreeman.com/universe6e See Animations and Videos 
 Waves  
197 http://id.mind.net/~zona/mstm/physics/waves/waves.html  >Standing Wave >Standing Waves 1-On a string 
198 www.kettering.edu/~drussell/Demos/doppler/doppler.html  Click image of sonic boom and see MPEG movie 
199 www.eserc.stonybrook.edu/ProjectJava/WaveInt/index.html  Interference of Sinusoidal Waveforms 
200 www.cs.brown.edu/exploratories/freeSoftware  > Signal Processing > Nyquist Limit 

201 http://cnyack.homestead.com/files/modulation/modam.htm and 
http://cnyack.homestead.com/files/modulation/modfm.htm 

- Amplitude Modulation 
- Frequency Modulation 

202 http://www.phys.unsw.edu.au/jw/hearing.html  Test your own hearing (What is a decibel?) 
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http://aspire.cosmic-ray.org/Slessons.php
http://www.jsheducation.com/4p1.html
http://www.stoppingdistances.org.uk/
http://www.funderstanding.com/k12/coaster
http://www.et.byu.edu/%7Ewheeler/benchtop/sim.php
http://lppp.lancs.ac.uk/
http://gregegan.customer.netspace.net.au/APPLETS/20/20.html
http://www.nikon.com/about/feelnikon/universcale/index.htm
http://4d2u.nao.ac.jp/english/4d2unav.html
http://www.fourmilab.ch/cgi-bin/Earth/action?opt=-p
http://janus.astro.umd.edu/SolarSystems
http://heasarc.gsfc.nasa.gov/docs/cosmic
http://www.mhhe.com/physsci/astronomy/applets/Hr/frame.html
http://www.mhhe.com/physsci/astronomy/applets/Blackbody/frame.html
http://bcs.whfreeman.com/universe6e
http://id.mind.net/%7Ezona/mstm/physics/waves/waves.html
http://www.kettering.edu/%7Edrussell/Demos/doppler/doppler.html
http://www.eserc.stonybrook.edu/ProjectJava/WaveInt/index.html
http://www.cs.brown.edu/exploratories/freeSoftware
http://www.cs.brown.edu/exploratories/freeSoftware/repository/edu/brown/cs/exploratories/applets/nyquist/nyquist_limit_guide.html
http://cnyack.homestead.com/files/modulation/modam.htm
http://cnyack.homestead.com/files/modulation/modfm.htm
http://www.phys.unsw.edu.au/jw/hearing.html


Extras: 
URL Comment 

Fun and Games  
www.sciencemuseum.org.uk/launchpad/launchball  Launchball 
www.miniclip.com/games/magic-pen  Fun game 
http://fantasticcontraption.com  Another fun game 
www.noradsanta.org  Tracks Santa 
www.intuitor.com/moviephysics  Stupid Movie Physics 
www.fun-motion.com  Crayon Physics 
www.fun-motion.com  Bridge Builder 
www.fun-motion.com  Armadillo Run Demo 
www.n.ethz.ch/student/mkos/pinguin.swf  Smack the Pingu! 
http://improbable.com/ig/winners  Ig Nobel Prize winners 
Images  
http://nasaimages.org Copyright free images 
www.rense.com/general72/size.htm  The size of our world 
www.cpepweb.org  jpeg & pdf charts are free 
www.pp.rhul.ac.uk/hep/hep_handouts.html  Particle Physics posters 
http://fusedweb.llnl.gov/CPEP  Fusion Energy Education 
http://skymaps.com/downloads.html  Monthly Sky Maps 
www.schoolphysics.co.uk  Great diagrams 
www.countingthoughts.com  >Free resources >Physics images 
http://antwrp.gsfc.nasa.gov/apod  Astronomy Picture of the Day (Click ‘Index’) 
http://hubblesite.org/gallery  Click Education… for http://amazing-space.stsci.edu link 
www.sciencephoto.com  Science Photo Library 
Programs  
www.physclips.unsw.edu.au/site_map.htm  Physclips >Downloads (Zip) (www.physclips.unsw.edu.au) 
www.worldwidetelescope.org  Free Microsoft program 
cripe03.rug.ac.be/Vidshell/Vidshell.htm  Video analysis 
www.cabrillo.edu/~dbrown/tracker  Video analysis 
www.visualsimulations.co.uk/simulations.php  AtomScope 
www.shatters.net/celestia  Celestia space simulation 
www.stellarium.org  Stellarium 
http://public.gettysburg.edu/~marschal/clea/CLEAhome.html  Project CLEA 
http://orbit.medphys.ucl.ac.uk/orbit.html  Orbiter – Space Flight Simulator 
www.adamauton.com/warp  Relativity Simulator 
http://klub.chip.pl/mpytel/spek_eng.htm  Spektrus emission spectra 
http://audacity.sourceforge.net  Audacity 
www.enzim.hu/~szia/emanim  E-M wave animations 
http://bridgecontest.usma.edu  West Point Bridge Design – Click ‘Download’ 
www.officeofroadsafety.wa.gov.au  Search ‘Braking Distance Game’ 
http://imagine.gsfc.nasa.gov/docs/teachers/lifecycles/stars.html Download PowerPoint Life Cycles of Stars (with notes) 
Revision  
www.s-cool.co.uk  Select level then subject 
www.antonine-education.co.uk  Click on the logo to enter the site 
www.schoolphysics.org  Revision Physics 
www.bbc.co.uk/schools  >Secondary Science >Bitesize 
Tools  
www.chutedesign.co.uk/design/stat.htm  Graph paper/protractors 
http://incompetech.com/graphpaper  More graph paper 
www.vendian.org/mncharity/dir3/paper_rulers  Some printable paper rulers 
Tutorials  
http://hyperphysics.phy-astr.gsu.edu/hbase/hph.html  HyperPhysics 
www.particledetectives.net  LHC Project Simulator (See also www.lhc.ac.uk ) 
www.crocodile-clips.com/absorb/AP5/sample/020301.html  EMF and Internal Resistance 
www.acoustics.salford.ac.uk/schools  Sounds Amazing 
www.isvr.soton.ac.uk/SPCG/Tutorial/Tutorial/StartCD.htm  Sound Waves 
http://edu.larc.nasa.gov/connect/machine.html  NASA Sound Machine 
www.wonderville.ca  Wonderville! 
http://home.clara.net/darvill  Andy’s Science Site 
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www.windpower.org/en/tour.htm  Wind energy guided tour 
www.kungfuscience.org  Kung Fu Science 
www.newscientist.com/specials.ns  New Scientist Specials 
http://schools.matter.org.uk/a-level.html  A-level tutorials 
www.phy.bris.ac.uk/allegory  Physics by Allegory (Quantum, Particle Phys, Cosmology) 
http://particleadventure.org  The Particle Adventure (Also see Interesting Physics Sites) 
www.colorado.edu/physics/2000  Physics 2000 
www.astronomynotes.com  Nick Strobel’s Astronomy Notes 
www.thirteen.org/hawking  Stephen Hawking’s Universe 
www.phys.unsw.edu.au/einsteinlight  Einstein Light 
www.classroomspace.org.uk  >Modules >Optics 
http://www.globalwarminginteractive.com  Global Warming Interactive – CO2Fx 
www.insidestory.iop.org  Inside Story: Physics in Medicine 
http://aspire.cosmic-ray.org/labs/star_life/starlife_main.html  Star Life Cycle 
http://lgfl.skoool.co.uk  See KS4 Physics and Physics Toolkits 
http://jvsc.jst.go.jp/find/rikigaku/english/index.htm  The Physics of Amusement Parks 
www.crocodile-clips.com/en/Physics  Absorb Physics for GCSE/A-level. See ‘Sample units’. 
http://science.discovery.com/interactives/interactives.html  Science Channel Interactive Library 
Videos  
www.physclips.unsw.edu.au  > Site map & downloads (See Programs above) 
http://hyperphysics.phy-astr.gsu.edu/hbase/hph.html  Search ‘Video/Demo Index’ 
http://eepybird.com/dcm1.html  Diet Coke & Mentos video 
http://embryo.soad.umich.edu/resources/morph.mov The first 8 weeks! (See also http://embryo.soad.umich.edu ) 
www.photron.com  High speed video 
www.iihs.org/videos  Understanding Car Crashes – Watch the trailer 
www.dft.gov.uk/think  Road Safety – Click ‘See our ads’ 
http://www.redlake.com/gallery/videos/VIT.aspx  See ‘Barrier crash test’ 
www.collidingparticles.com  LHC movies from STFC 
http://dingo.care2.com/cards/flash/5409/galaxy.swf  The Galaxy Song – Eric Idle 
http://blog.wired.com/wiredscience Search ‘Top 8 LHC’ ‘All Wired’ 
http://blog.wired.com/wiredscience  Search ‘Top 10 amazing’ ‘All Wired’ 
www.bbc.co.uk/learningzone/clips  BBC Learning Zone Clips 
www.gyroscopes.org/1974lecture.asp  RI Christmas lecture 
www.planet-scicast.com  Short films 
www.ted.com Some great talks 
http://bcs.whfreeman.com/tiplerphysics5e   See Demonstrating & Applied Physics (Plus the 6e edition) 
www.hep.uiuc.edu/home/mats  Mats Selen – ‘Whys Guy’ 
http://sprott.physics.wisc.edu/wop.htm  Clint Sprott’s Demos 
www.teachers.tv  Search ‘Demonstrating Physics’ particularly 
www.stmary.ws/physics  Videos (& animations) 
www.youtube.com  Search ‘Rollerblade bottle’ 
www.youtube.com  Search ‘Radioactive phone?’ 
www.youtube.com  Search ‘Large Hadron Rap’ 
www.youtube.com  Search ‘Dr Quantum’ (Flatland and Double Slit Experiment) 
www.youtube.com Search ‘Candle Cannon’ 
www.youtube.com Search ‘Ship floating on nothing!’ 
www.youtube.com Search ‘Sound sources - high speed film’ 
www.youtube.com Search ‘Earth to America!’ 
www.youtube.com Search ‘Powers of Ten’ (Eames’ original video) 
www.metacafe.com  Science & Tech videos 
www.vidipedia.org  Another video site 
www.pbs.org/wgbh/nova/programs  Nova videos 
http://rt210.sl.psu.edu/phys_anim/Phys_anim.htm  Penn State – Animations for Physics and Astronomy 
http://ocw.mit.edu/OcwWeb/hs/physics/physics/index.htm  MITOpenCourseWare AP Physics 
www.atomicarchive.com/mediamenu.shtml  Atomic Archive Videos 
http://coolcosmos.ipac.caltech.edu  Ask an Astronomer Videos  
http://videos.howstuffworks.com/science  See Physical Science 
www.periodicvideos.com  The Periodic Table of Videos 
Useful extras  
www.scienceonstage.ie/resources.html  Best of Science on Stage 
http://simple.wikipedia.org/wiki/Physics  Simple Wiki 
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www.mutr.co.uk (5% discount for SEP/TEP ‘associates’) www.sep.org.uk and www.tep.org.uk resources  
www.vendian.org/mncharity  Various: on the scale of things 
www.sciencesigns.ac.uk  Science sign language 
www.teachersdomain.org  See ‘Science’ > 
www.practicalphysics.org  Practical Physics 
www.sciencelearningcentres.org.uk  See Physics resources 
www.issen.org.uk/cd.htm  Inclusive Science & SEN 
www.npl.co.uk  See ‘Educate + Explore’ 
www.schoolscience.co.uk  ASE links to resources 
www.kayelaby.npl.co.uk/toc  Kaye & Laby Tables 
www.cimt.plymouth.ac.uk  Maths (>MEP >A-Level) 
www.jlab.org/~cecire/garden  Fermi Problems 
http://mathforum.org/workshops/sum96/interdisc/sheila3.html  Fermi Questions Library 
http://faraday.theiet.org  IET Faraday 
www.iop.org/activity/education/index.html  Institute of Physics 
http://advancingphysics.iop.org  Click ‘Support Materials’ 
www.ase.org.uk  The Association for Science Education 
www.scienceinschool.org  Download Science in School issues 
www.sciencelearningcentres.org.uk  Science Learning Centres 
www.planet-science.com With links to resources (incl. www.sycd.co.uk Science Year) 
www.exploratorium.edu  Click ‘Educate’ (Also search ‘auroras’) 
http://cern.ch (>LHC2008 >What is the LHC) See also >Education >Teaching Resources 
www.teachingmedicalphysics.org.uk  Medical Physics Teaching Materials 
http://btc.montana.edu/ceres  CERES Project >Educ Activities eg Expanding Universe 
www.stemdirectories.org.uk  Download The STEM Directory Science 2008/9 

www.aps.org/studentsandeducators/index.cfm  PhysCentral, Phys to Go, comPADRE(>K-12>Phys Front) 
www.abc.net.au/science/surfingscientist/teachstuff.htm  Surfing Scientist 
www.upd8.org.uk  Contemporary activities – worksheet based. 
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